Not getting Reply notices

This is a where news and announcements are posted and questions on how to use the forum.

Moderator: TBBQF Deputies

User avatar
Sailor Kenshin
Outlaw
Posts: 1935
Joined: Sun Jul 08, 2012 2:58 pm
Location: Eastern seaboard
Contact:

Not getting Reply notices

Postby Sailor Kenshin » Tue Jan 26, 2016 7:50 am

By email, that is...And I have that feature enabled in my profile. Is anyone else having a similar problem?

I'm also 'subscribed' to a couple of sub-forums here, and not getting updates from those either. I tried turning notifications off, then on again, doesn't work.

They are not landing in my spam folder either. I see the reply notifications in that little profile box, but they're not reaching my email inbox.

Helps? :|
Moink!
User avatar
DATsBBQ
Deputy
Posts: 7949
Joined: Sat Jan 13, 2007 11:15 am
Location: Yorktown, VA
Contact:

Re: Not getting Reply notices

Postby DATsBBQ » Wed Jan 27, 2016 9:11 am

I discovered that emails sent to a POP3 server go through, but emails using IMAP are blocked by the mail-server.
Deputy Dave

“A wise man can learn more from a foolish question than a fool can learn from a wise answer."-Bruce Lee
User avatar
Sailor Kenshin
Outlaw
Posts: 1935
Joined: Sun Jul 08, 2012 2:58 pm
Location: Eastern seaboard
Contact:

Re: Not getting Reply notices

Postby Sailor Kenshin » Wed Jan 27, 2016 11:10 am

DATsBBQ wrote:I discovered that emails sent to a POP3 server go through, but emails using IMAP are blocked by the mail-server.



I guess I don't understand those acronyms.

Anyway, up until a out a week ago, I WAS getting email notifications of replies to my subscribed threads and sub-forums. Haven't changed my email. Still don't know what happened.
Moink!
User avatar
DATsBBQ
Deputy
Posts: 7949
Joined: Sat Jan 13, 2007 11:15 am
Location: Yorktown, VA
Contact:

Re: Not getting Reply notices

Postby DATsBBQ » Thu Jan 28, 2016 8:24 am

They are two different protocols that are used to receive email. Post Office Protocol v3 (POP3) is a store and forward service. Internet Message Access Protocol is newer and has more features.
My email account at gmx.com uses POP3, messages pass through. My email account at outlook.com uses IMAP, forum messages are blocked.

That said, I think what is going on is that your email provider has put "gator@texasbbqforum" on its spam list. Auto reply posts contain little text and multiple hyperlinks, giving the appearance of being SPAM to a SPAM filter. Might want to ask your email provider if they have blacklisted the forum.
Deputy Dave

“A wise man can learn more from a foolish question than a fool can learn from a wise answer."-Bruce Lee

Return to “TBBQF News, Announcements & Help Using the Forum”

Who is online

Users browsing this forum: No registered users and 2 guests